Canon i-SENSYS LBP3010 (3010B) v. R1.50V1.10/1.10.0.0 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon PIXMA MG2440 v.5.70 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon i-SENSYS MF3228 v.3.00 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon PIXMA MP280 v.1.03 / 5.56a for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon i-SENSYS MF4018 v.1.11 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon i-SENSYS LBP6020 v.R1.51V1.10 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon i-SENSYS MF4410 v.V20.31 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon i-SENSYS MF3010 v.V20.95 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon LBP-810 v.R1.10 V1.1 for Windows Vista, Windows 7
 
Canon LBP-810 v.R1.04 / 1.00.1.012 for Windows XP
 
Canon PIXMA MP140 v.1.06 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1
 
Canon LaserShot LBP 1120 v.1.10.0.009 for Windows 2008, Windows XP, Windows Vista, Windows 7
 
Canon i-SENSYS LBP2900 v.R1.50 V3.30 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
 
Canon sensys LBP6000 / LBP6000B v.R1.50 / 1.10.0.0 for Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10